تعداد ۹ آسیب‌پذیری در نسخه‌ی ۴.۸.۱ و قبل از آن وجود داشته، كه در نسخه وردپرس نسخه‌ی ۴.۸.۲ وصله شدند، از جمله اين  آسیب‌پذیری‌ها مي توان به  (XSS)، تزریق SQL و ... اشاره كرد.

 

 به‌طور مستقیم هسته‌ی وردپرس را تحت تاثیر قرار نمی‌دهد، اما توسعه‌دهندگان راهكارهايي را ارائه كرده اند تا افزونه‌ها و قالب‎ها به‌طور تصادفی باعث ایجاد آسیب‌پذیری نشوند.

 

آسيب پذيري وردپرس

با توجه به محبوبیت اين سيستم مديريت محتوا، دور از انتظار نيست که اين سيستم هدف مهاجمين قرار گيردو که در مدت کوتاهی پس از افشای آسیب‌پذیری‌ها، نفوذگرها شروع به بهره‌برداری از آن‌ها كنند.

 

  • 01.png
  • 02.png
  • 03.png
  • 04.png
  • 05.png
  • 06.png
  • 07.png
  • 08.png